Administration

Vous êtes ici : Accueil » Technologie » Quelques astuces sur EXCEL

Quelques astuces sur EXCEL

1- Valeur Absolue sur excel: 

exemple A1: duplication à droit devient => A2 , A3,  A4

Valeur absolue: $ devant la lettre et $ devant le chiffre

2- Réduire plusieurs colonnes de la même largeur: il suffit de selectionner toutes les colonnes concernées et reduire la première

3- Pourcentage= Total/totaux puis cliques sur le symbole %

4- Variation= Valeur2-Valeur1

5- Pour figer une colonne sur excel: Clique dans la cellule à droite de la colonne => aller dans fenêtre puis clique sur "figer"

6- Figer une ligne: clique dans la cellule sous de la ligne en dessous=>aller dans fenêtre puis clique sur "figer"

7- Remplir un tableau avec des valeur aléatoire: On clique sur la première cellule du tableau =>formule => choisir la formule "ALEA.ENTRE.BORNES=> elle permet de generer un chiffre compris entre deux valeur => exemple Min=0 et Max=500.

puis dupliques vers droite puis vers le bas, le tableau sera remplir de valeur aléatoire. puis vous copier le tableau + coller le tableau =>édition=>collage spécial=>valeur uniquement

8- extraire le dernier mot dans une cellule excel

=DROITE(A1;NBCAR(A1)-TROUVE(" ";A1;1))

9- extraire le premier mot dans une cellule excel

=GAUCHE(A1;TROUVE(" ";A1)-1)

10-Masquer ou afficher le quadrillage d'une feuille  EXCEL: Affichage -> Afficher les lignes de la grille

11-Supprimer ou extraire chiffres dans cellule alphanumerique  B3

=SI(ESTNUM(CNUM(GAUCHE(B3;TROUVE(" ";B3))));DROITE(B3;NBCAR(B3)-TROUVE(" ";B3));B3)

12-Extraire les mots commençant par la lettre majuscule:
= StrExtract (A2) 

13-extraire le premier mot avant la virgule

=GAUCHE(b6;TROUVE(",";b6)-1)

14-Extraire la première lettre

=STXT(B2;1;1)

15-Extraire deux premières lettre
=STXT(B38;1;2)

16-supprimier les espaces devant le premier mot en excel

=SUPPRESPACE(A1)

Formule

Somme: mets le symbole égale dans la cellule qui affiche le résultat=> formule=>choisis dans formule=> Somme=>suivant=selectionnes les cellules à additionner =>puis cliques sur OK

On procède de la même manière pour "Moyenne , Minimum, Maximum, Médiane "

Copier une feuille de calcul: Pour copier une feuille de calcul =>il suffit tout simplement de maintenir le droite sur la touche CTR sur le fichier à copier puis le decaler vers la droite ou vers la gauche. puis renommer la page (cliques droit dessus puis renommer)

 

Comment faire si je tape un mot en particulier dans une cellule pour que ce mot change de mise en forme soit (coleur, police, couleur de fond taille, etc)

Exemple dès que je tape EXCEL, ce mot change en couleur verte, il suffit de selectionner toutes les cellules puis cliques sur formatage conditionnel=>la valeur est "EXCEL"=>nouveau style=>effet de caractère =>Vert; police=> taille 15  etc...puis ok. dès lors que je tape ce mot, la mise en forme s'effectuera.

------------------------------------------------------------------------------------------------

Fonction SI isolée

Si la note en A1 est supérieure ou égale à 19, alors afficher 20, sinon afficher A1
se traduit par la formule 
=SI(A1>=19;20;A1) 
Si la donnée en A1 est "Remise", alors retrancher 10%, sinon conserver A1 
se traduit par la formule 
=A1*SI(A1="Remise";1-10%;1) 

--------------------------------------------------

Fonctions SI imbriquées
Si la note en A1 est supérieure à 12, alors afficher "continuez, " ; si A1>18, alors ajouter "c'est très bien", sinon afficher "satisfaisant". Mais si A1<=12, alors afficher "à améliorer" 
se traduit par la formule 
=SI(A1>12;"continuez, " & SI(A1>18;"c'est très bien";"satisfaisant");"à améliorer")

------------------------------------------------

Fonction ET

Afficher "Madame la comtesse !" si toutes ces conditions sont réalisées : A2 (sexe)=femme, B2 (statut)=mariée, C2 (époux)=comte et D2 (pointage)=présent ; sinon afficher "Bonjour" 
se traduit par la formule 
=SI(ET(A2="femme";B2="mariée"; C2="comte"; D2="présent"); "Madame la comtesse !"; "Bonjour")

----------------------------------------------

Fonction OU
Afficher "Pilote" si A3 contient l'une des données suivantes : avion, formule 1, moto ; afficher "Conducteur" si A3 contient car ou travaux ; sinon afficher "?" 
se traduit par la formule 
=SI(OU(A3="avion";A3="formule 1"; A3="moto");"Pilote"; SI(OU(A3="car";A3="travaux");"Conducteur";"?")) 

--------------------------------------------------------------------------------

Parfois, vous voudrez que les valeurs zéro (0) n’apparaissent pas dans vos feuilles de calcul, parfois vous voudrez qu’elles soient visibles. Que vos normes de format ou préférences requièrent l’affichage ou le masquage des zéros, plusieurs méthodes s’offrent à .......
La lecture de la totalitée de cette page est réservée aux utilisateurs premiums, cliquez içi pour vous connecter



Date de publication:   30/03/2019 par admin10

Dernière modification: le 30/11/2020 00:23:17 par admin10

Les cours de PHP sur toutes les facettes.

Les cours de PHP sur toutes les facettes.

Page précédent 178 179 180 181 182 184 186 187 189 Page suivante

Laisser un commentaire





cdfhl6


zack77 Mardi 09 Mars 2021

Aucun commentaire pour le moment concernant le sujet « Quelques astuces sur EXCEL »!